Word template opening properties window


When I open a word document from a template in my SharePoint site and opens it in the locally installed Word, the properties window opens automatically, where I don't want the properties window to open 71205-properties-window-for-ms-support.jpg

A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
10,030 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Emily Du-MSFT 43,176 Reputation points Microsoft Vendor

    @ירון דורון - בלשה-ילון

    Here’re steps:

    1. Go to Library Settings -> Advanced Settings -> Set "Allow management of Content Types?" as "Yes".
    2. Go to Library Settings -> Click the Document content type under content types section -> Document Information panel Settings -> Uncheck the box "Always Show the Document Information Panel".

    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.