Icebreaker Bot - Marches not being received

Joyce Macpherson 6 Reputation points
2021-02-25T17:32:18.423+00:00

I recently added the Icebreaker Bot to a Teams site, over the last week some people don't seem to be receiving their matches whilst others are, any advice? Also, I paused my matches but cannot find an option on the Teams site to reinstate them. Any advice welcomed

Azure AI Bot Service
Azure AI Bot Service
An Azure service that provides an integrated environment for bot development.
766 questions
Microsoft Teams Development
Microsoft Teams Development
Microsoft Teams: A Microsoft customizable chat-based workspace.Development: The process of researching, productizing, and refining new or existing technologies.
2,961 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Saonti - MSFT 171 Reputation points
    2021-03-01T16:25:24.133+00:00

    Hi @Joyce Macpherson , Could you please try out the following steps:

    1. Go to Teams admin - https://admin.teams.microsoft.com
    2. Go to Teams Apps -> permission policies -> Add New policy for pilot Users
    3. Select Allow specific apps and block all others from Custom apps
    4. Click on Allow apps and add Icebreaker app and save
    5. Go to Users -> select user -> go to policies -> click edit -> go to app permission policy and change it to new created policy and set app setup policy to global.
    1 person found this answer helpful.
    0 comments No comments

  2. Joyce Macpherson 6 Reputation points
    2021-03-02T12:29:39.113+00:00

    Hi @Saonti - MSFT , thanks for your response. I'm afraid I don't have admin access so can't check this way.
    Joyce

    1 person found this answer helpful.