windows 10 insider preview is not displayed

Emanuele Nistri 21 Reputation points
2021-02-28T19:56:29.487+00:00

Good evening,

I would like to activate insider preview but when I go to settings to activate it nothing is displayed on the page

i have win 10 pro 20H2 updated to the latest version

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
11,003 questions
0 comments No comments
{count} votes

Accepted answer
  1. Jenny Feng 14,096 Reputation points
    2021-03-01T03:28:31.703+00:00

    @Emanuele Nistri
    Hi,
    To fix this issue, open the Registry Editor and navigate to the following path:
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost\UI\Visibility
    Look for the DWORD (32-bit) named as HideInsiderPage and in case it does not exist, create it.

    Set the value of this DWORD to be 00000000 if you want to make this page visible. Make sure that the base value is set to be Hexadecimal.
    Hope above information can help you.

    ============================================

    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 additional answers

Sort by: Most helpful