Trying to add a start/stop solution on Azure VM using a second Automation account

QBLT 1 Reputation point
2021-03-01T04:39:34.327+00:00

I'm trying to add a VM start/stop solution on a second Automation second because i was not able to edit the solution on the first automation account to change the timings. Anyways, i've deleted all resources pertaining to the first Start/stop VM solution i had on the first automation account. After that i created a second automation account and tried to deploy the start/stop solution but i'm getting the following error,

"The resource 'ScheduledStartStop_Parent' already exists in location 'eastus' in resource group 'VM'. A resource with the same name cannot be created in location 'australiacentral'. Please select a new resource name."

Is there a waiting period only after which the resource actually gets deleted from the resource group? because i've already deleted this reource and its still giving me an error stating its still there. Can someone please explain why this is so? thanks a lot

Azure Automation
Azure Automation
An Azure service that is used to automate, configure, and install updates across hybrid environments.
1,192 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. SwathiDhanwada-MSFT 18,551 Reputation points
    2021-03-05T05:10:53.377+00:00

    @QBLT Welcome to Microsoft Q & A Community Forum. When you have deleted the start stop solution, it doesn't delete all the resources related to it which are present in resource group. To delete them, traverse to the resource group, select the hidden items check box and delete the hidden resources. For your reference, providing a snapshot of hidden resources.
    74598-image.png

    0 comments No comments