Why Can't I Change The Web App Content Via The App Service Editor

Digital Verto 1 Reputation point
2021-03-01T06:01:55.26+00:00

I've created a Java web app, and I've tried using the App Service Editor to change the content on the page. I'm unable to do so. Why's that?

Azure App Service
Azure App Service
Azure App Service is a service used to create and deploy scalable, mission-critical web apps.
7,149 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. ajkuma 23,641 Reputation points Microsoft Employee
    2021-03-01T06:52:56.833+00:00

    @Digital Verto , To assist you better, could you please let us know what exactly happens when you edit the content via App Service Editor? Just to clarify, is the page not loading? Do you receive any error message? Or the modified content does not appear as expected?
    Was it working fine when you first deployed the app or the issue occurred only the successive access? (I understand you have mentioned that you just created a Java Web App)

    You could capture a network trace via F12 developer tools in the browser to fetch more details on the error.
    App Service Editor is available on Windows Apps. If you're running on Free App Service Plan, then you may review the storage "quota".

    • I just tried, the App Service Editor is working fine. You may consider switching to different browser (as a test) and then try.

    72845-image.png

    72862-image.png