Deleted site collections reappeared again after SharePoint 2013 cumulative update.

Prakash Kumar Singh 136 Reputation points
2021-03-02T15:59:27.773+00:00

Hi All,
On SharePoint 2013 farm, we have deleted approx. 1000 site collections previously and when we installed Jan 2021 CU on SharePoint 2013 farm approx. 300 site collections again reappeared in farm and those sites accessible properly.
We have deleted again them but that is very strange why and how they reappeared again in farm after CU activity.
We used to do CU activity every 3 months but first time we faced this issue.
Any one have faced this type of issue or suggestions please.

SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,864 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Echo Du_MSFT 17,121 Reputation points
    2021-03-05T08:31:30.797+00:00

    Hi @Prakash Kumar Singh ,

    In my environment, I cannot reproduce your problem.Generally speaking, there will be no similar situation

    Please the following troubleshooting:

    1.Are there users have permissions to performs Restore site collection?

    2.Whether site collections are backed up?

    3.Does the Content database backup?

    Thanks,
    Echo Du

    ===============

    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.