Does Windows Admin Center Support Storage Pools larger than 1PB in size?

Farve, Jonah 21 Reputation points
2021-03-08T19:42:18.03+00:00

I'm having an issue with Windows Admin Center when I try to create a new Volume. The Flyout Side Window sits at gathering information for a long time until it eventually times out. After the time out, the Volume Name field shows up, but the dropdown for resiliency is empty, and there is no create button. Powershell and Server Manager allow for volume creation with no issues. I'm wondering if the issue is related to just a time out issue with WAC. WMI query is taking longer than WAC is waiting because of the number of drives in the cluster, or the pool size.

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
9,479 questions
0 comments No comments
{count} votes

Accepted answer
  1. Xiaowei He 9,781 Reputation points
    2021-03-09T07:42:04.933+00:00

    Hi,

    After some research, I didn't find information about any limitation of storage pool size in Windows Admin center. And since we are hardly to have the similar environment to test for you. If you would like to do further research about this issue, it's recommended to open a case with MS.

    Below is the link to open a case with MS:

    https://support.microsoft.com/en-us/gp/customer-service-phone-numbers

    Thanks for your time!
    Best Regards,
    Anne


    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


1 additional answer

Sort by: Most helpful
  1. Farve, Jonah 21 Reputation points
    2021-03-15T14:38:55.45+00:00

    I haven't found any information either on the maximum size of the pool that WAC supports, but I assume it should be the same as what storage spaces supports.
    After some more testing, it looks like the issue might be with WMI exhaustion within the nodes. I appreciate the help, but I'm going to keep digging. Thanks.

    0 comments No comments