How can I exit out of classic experience mode in Sharepoint?

Heather Appell 1 Reputation point
2021-03-09T18:56:33.867+00:00

I tried going into Library Settings-->Advanced Settings-->List experience to "New experience" and it still won't change from the "classic experience" no matter how many times I refresh. I'm not an admin of the Sharepoint site, but the Sharepoint admin has informed me I have been granted access to everything, including the "new experience" view. What else can I do to correct this?? thank you!

SharePoint
SharePoint
A group of Microsoft Products and technologies used for sharing and managing content, knowledge, and applications.
10,249 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Elsie Lu_MSFT 9,791 Reputation points
    2021-03-10T03:09:57.347+00:00

    Hi @Heather Appell ,

    Per my understanding, the default settings for the site is classic experience and you set the specified library to modern experience, however it's still classic experience.

    Per my test, I can reproduce your issue in some lists and some not, as this official document mentioned:
    76044-3.jpg

    ================================

    One simple solution is:
    Observe the lower left corner, there should be a Exit classic mode, click it:
    76037-2.jpg

    In addition, if you want to set the experience of the entire site to modern experien, you can go to the site settings to deactive the SharePoint Lists and Libraries experience feature:
    76059-5.jpg

    76122-4.jpg

    Reference:
    Switch the default experience for lists and libraries from new or classic
    Enable or disable site collection features


    If the answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.