Skype For Business web-app plugin

Eduards 791 Reputation points
2021-03-10T06:47:16.06+00:00

Hello,

Recently we decided to deploy "Skype for business web plugin" using SCCM. After some testing I discovered that for successful installation this program should be installed "for user" so basically in user context. After deployment this plugin installed successfully for users in their workstations but whenever user tries to join or open some meeting online

76136-image.png

Nothing happens. If I gave a user Local Administrator on his workstation everything starts working. I tried to see some logs, and event but there nothing. What could be the cause? And is there some kind of solution?

I don't want to give user a local admin rights on their PC. :)

Similar problem here - https://techcommunity.microsoft.com/t5/skype-for-business-it-pro/skype-web-app-and-msi-on-restricted-machines/m-p/135948

Skype for Business
Skype for Business
A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.
614 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. JimmyYang-MSFT 50,446 Reputation points Microsoft Vendor
    2021-03-10T08:14:09.35+00:00

    Hi @Eduards ,

    Have you tried to change another browser to join Skype meeting?

    To troubleshoot this issue, you can try to follow these steps:

    1. Exit the meeting and close all browser windows.
    2. Open an InPrivate browsing session in the browser.
    3. Make sure that your browser allows ActiveX controls to load and run.

    If that didn’t work, please go to Control Panel > Programs and features, uninstall existing versions of the plug-in, and then try signing in again.


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.