Request disallowed by policy

Roopali Misal 1 Reputation point

Getting the error "Request was disallowed by policy" when doing the first exercise of AZ-900 learning material.

Can someone help please? I have tried waiting 24 hours and trying again, same result.

The sandbox should be working 24*7 when learning cloud basics at least. Please help.

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
26,901 questions
{count} votes

1 answer

Sort by: Most helpful
  1. tbgangav-MSFT 8,291 Reputation points

    Hi @Roopali Misal ,

    In general, we would see this error if there is a policy in your subscription which disallows the creation / updation of such resources which are in your first exercise of AZ-900 learning material. To be able to proceed further, you might have to disable that policy which was not allowing the successful deployment. For more information w.r.t retrieving details about the policy that blocked your deployment, please refer this article.

    If that's not the case then as the clean subscription / sandbox should work so there might be issue with the order of the exercises that you see in the AZ-900 learning material. If so, Microsoft Certification / Exam related questions are currently not supported on this forum. It's better to reach out to dedicated forum over here.

    0 comments No comments