Server 2019 Update Error 0x800703f1

Ken Lauria 1 Reputation point

he updates for my Server 2019 machine continue to fail with the following errors: 2021-03 Cumulative Update for Windows Server 2019 (1809) for x64-based Systems (KB5000822) - Error 0x800703f1 Security Update for Windows Server 2019 for x64-based Systems (KB4535680) - Error 0x8007371c The Cumulative Update has been failing since 2021-01, I have not found solutions specific to Server 2019 so I have tried the following techniques discussed for Windows 10; none of them have worked. 1. Running the Windows Update troubleshooter. 2. Resetting Windows Update components manually using the following commands: net stop wuauserv net stop cryptSvc net stop bits net stop msiserver Ren C:\Windows\SoftwareDistribution SoftwareDistribution.old Ren C:\Windows\System32\catroot2 Catroot2.old net start wuauserv net start cryptSvc net start bits net start msiserver 3. Running DISM.exe /Online /Cleanup-image /Restorehealth 4. Running sfc /scannow 5. Downloading (and installing) the most recent Servicing Stack Update (SSU) 6. Downloading (and installing) KB5000822; install failed. Reinstalling the OS is not an option at this point. I've burned a lot of time on this so any help will be greatly appreciated. Thanks! Ken

Windows Server 2019
Windows Server 2019
A Microsoft server operating system that supports enterprise-level management, data storage, applications, and communications.
2,634 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Teemo Tang 11,081 Reputation points

    Hi Ken,
    Try Reset Windows Update Client settings script to reset Windows Update components again.
    Next, install the latest SSU KB5000859 (March 9, 2021)
    Restart computer.
    Manually install the latest CU March 15, 2021—KB5001568


    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Ken Lauria 1 Reputation point

    My apologies for the delay in responding. We have an ongoing project that required our full attention. I walked through the manual instructions in the first link. Some of the DLL registrations generated errors. I have all of the screen shots in a zip file that can be uploaded if it will help. I then downloaded and attempted to manually install both KB5000859 and KB5001568. Both installs failed; error messages are also in the zip file. Any additional advice you can give will be greatly appreciated.

    Thank you


    0 comments No comments

  3. Mike Berry 1 Reputation point

    Did you ever get anywhere with this one? I've got 2x VM's with the same issue. It stems I feel from a crash of my storage which killed the VM's during a day whilst there was significant I/O.

    I've tried all the usual steps as well and really cant be bothered building a new one as there's quite a bit of work involved in transferring the roles of these particular VM's


    0 comments No comments