Problem with %20--use-spdy=off%20--disable-http2

Chuck Reynolds 21 Reputation points
2021-03-19T12:06:59.15+00:00

When I click on a hyperlink imbedded in an email (Outlook), the string "%20--use-spdy=off%20--disable-http2" gets added to the web address, and the address does not open properly. I can get to the address by deleting the "%20--use-spdy=off%20--disable-http2" string, but that's a hassle. I use Chrome as my default browser.

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
5,054 questions
{count} votes

Accepted answer
  1. JeffYang-MSFT 6,241 Reputation points Microsoft Vendor
    2021-03-22T03:11:49.867+00:00

    Hi @Chuck Reynolds ,

    Welcome!

    Does this issue only happen to the Chrome browser? In order to further confirm your issue, I would suggest you to try opening the same link via other browsers such as Microsoft Edge to see if the issue has any difference there.

    I tried search a lot about the "use-spdy=off" within your issue and found that much more similar issues point to the SPDY protocol in Google Chrome. So, personally, I would suggest you to repair your Chrome install and try disabling the SPDY in Google Chrome to see if the issue could be resolved.
    For more information, please check:
    How to disable SPDY in Google Chrome
    --use-spdy%3Doff & --disable-http2
    (Note: Since the web sites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Hope this can be helpful.


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


2 additional answers

Sort by: Most helpful
  1. David Jose 1 Reputation point
    2021-05-18T00:42:00.37+00:00

    Just ran into this same problem today with Excel and spent the last 4 hours trying to figure out what the hell was broken.

    What solved the problem for me was a registry edit to disable the http2 protocol.

    https://docs.vmware.com/en/VMware-Horizon-6/6.2/com.vmware.view-agent.directconnectionplugin.doc/GUID-BE0738EC-E35E-4215-8E1E-1F08F911D592.html

    0 comments No comments

  2. Dave 1 Reputation point
    2021-10-04T08:51:00.833+00:00

    This is caused by an old linking of the standard app. Just assign another browser as standard app for browser and re-assign Chrome again. It's as simple as that. If it's not working - just reinstall Chrome and apply the standard app again. https://support.microsoft.com/en-us/windows/change-your-default-browser-in-windows-10-020c58c6-7d77-797a-b74e-8f07946c5db6

    0 comments No comments