GPO with AMD windows 10 Devices Pin issue

Ahmed G 1 Reputation point
2021-03-23T13:38:03.703+00:00

Hi, I have a Weird problem with few Laptop Computers powered by AMD Ryzen 3 the thing is all computers are joined domain controller and all setting working perfectly for PIN and fingerprint except for these machines and even the error message is different it says "This device doesn't meet your organization's requirements for Windows Hello" usually the error " something went wrong " its related to ADMX but the issues on AMD machines that nothing works whatever I did even I suspected its related to hardware but it didn't I have updated all windows update like other computers and all other policies are working fine disconnected and reconnected again to Domain I even installed fresh windows with all updates but still same error and yes without joining the domain Pin working fine can someone help in this matter? Thanks In Advance

Windows Group Policy
Windows Group Policy
A feature of Windows that enables policy-based administration using Active Directory.
1,883 questions
Windows Server 2016
Windows Server 2016
A Microsoft server operating system that supports enterprise-level management, data storage, applications, and communications.
1,764 questions
Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
5,993 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Fan Fan 15,061 Reputation points
    2021-03-24T01:00:35.61+00:00

    Hi,
    To know the issue more clearly, you can check the result through the command /: gpresult /h report.html
    Confirm that if the GPO was applied or if any errors there.
    If possible , you can share a screenshot of the gpresult /h report.html here!(please hide the private information)

    Best Regards,

    No comments

  2. Ahmed G 1 Reputation point
    2021-03-25T12:20:27.7+00:00

    Hi,
    and sorry for late reply
    yes i did gpupdate and all policies have been pulled

    check the below link where have screenshot of the report

    https://drive.google.com/drive/folders/1lkLITvRGnwYFZxkwe9hn6DkA6y85f9Hw?usp=sharing

    so i see the policies for windows hello has been applied but it didn't work only on these machines

    any thoughts or help about it