question

DavidBrewster-2728 avatar image
1 Vote"
DavidBrewster-2728 asked SESHADRIALLIMANI-1280 edited

Unable to create Azure VM backup. Stuck on Loading Select Backup Policy

I am trying to create a backup on a fresh azure VM (ubuntu) But the entry beside "Select Backup policy" is stuck on Loading. Hitting the enable button below just instructs me to Fix the errors (![81241-screen-shot-2021-03-24-at-95133-am.png][1]with no further feedback). [1]: /answers/storage/attachments/81241-screen-shot-2021-03-24-at-95133-am.png

azure-virtual-machines-backup
· 5
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@DavidBrewster-2728 , thank you for reaching out to us. Can you please edit your question to include the error image? Also, I tried to reproduced your issue and got error while enabling Backup. I resolved it by selecting Create New > clicking on Edit this Policy > giving a Azure Backup Resource Group with Suffix to the policy > then clicking on Enable Backup button. Can you do the same and let me know if it works for you?




0 Votes 0 ·

HI there.
Well a few problems.

1) There is no other error message... everything in the screen shot attached to the original post is all there is. So the error image is in that originally attached screen shot. It says fix the error, sure... but there's no error message displayed.

2) I don't know if you actually looked at the attached screen shot did you? ;P Because there is no "Edit this policy" button there for me to click on. There's only a "Create a new policy" link which is greyed out. And the only ling in the policy window itself is "Loading..." not he left, with an endlessly turning busy rotating circle thing on the right.

So no... I don't think you were able to actually reproduce my error ;P

0 Votes 0 ·

Can you try creating Recovery Service Vault beforehand? And use Select existing Vault option instead? Check out this for instructions.


1 Vote 1 ·

Ahh, okay. The image is not added as part of text editing (editing issue), but I can see it there at the bottom. Let me take a look at it.

0 Votes 0 ·
Show more comments
singhh-msft avatar image
2 Votes"
singhh-msft answered singhh-msft edited

@DavidBrewster-2728, Please try creating Recovery Service Vault beforehand. And use Select existing Vault option instead, it should work. Check out this for instructions.


· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

My reply was put up above....
I'll redo it here...

Dude.
I authorize you to have a raise.
;P

If only right?!

That totally fixed it! Making the vault ahead of time broke what was broke and viola. All good.

0 Votes 0 ·
SESHADRIALLIMANI-1280 avatar image
0 Votes"
SESHADRIALLIMANI-1280 answered SESHADRIALLIMANI-1280 edited

81790-untitled.jpgOn Backup for a windows VM facing issue where Choose backup policy is spinning and not loading anything



untitled.jpg (214.7 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.