[Bug?] Ubuntu 20.04 - "there was a glitch" when LogOut - corrupted ~/.config/dconf/user

Lipensky, Tomas 21 Reputation points

Hi all, after moving to Ubuntu 20.04, when having Teams running and I press LogOut, the teams starts to stop and seems catch exception. Appears "there was a glitch" and session is stuck. Moreover the file ~/.config/dconf/user is corrupted, lockscreen stops to work in Gnome 3.36.2. Helps just removal of ~/.config/dconf/user.

I deleted all ~/.config to be sure that ~/.conf/teams isn't corrupted, also tried in a new profile, still the same behavior.

dpkg -l | grep teams
ii teams amd64 Microsoft Teams for Linux is your chat-centered workspace in Office 365.

cat /etc/os-release
VERSION="20.04 LTS (Focal Fossa)"
PRETTY_NAME="Ubuntu 20.04 LTS"

Skype for Business Linux
Skype for Business Linux
Skype for Business: A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.Linux: A family of open-source Unix-like operating systems.
453 questions
0 comments No comments
{count} votes

Accepted answer
  1. Sharon Zhao-MSFT 24,851 Reputation points Microsoft Vendor

    Hi LipenskyTomas-1673,

    As far as I know, Ubuntu 20.04 does not support Teams for Linux now.

    The supported distros are:

    • Ubuntu 16.04 LTS, Ubuntu 18.04 LTS
    • Fedora 30 Workstation
    • RHEL 8 Workstation
    • CentOS 8

    Moreover, if you have any update on gnome-shell extension Dash-to-Panel, please feel kindly to drop us a note.

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Lipensky, Tomas 21 Reputation points

    Maybe related to gnome-shell extension Dash-to-Panel, I'll let you after knowing more. Here is the link: https://github.com/micheleg/dash-to-dock/issues/627

    On first look, it was looking like relation to Ubuntu 20.04.

    0 comments No comments