question

MatthewGibson-4779 avatar image
0 Votes"
MatthewGibson-4779 asked Matt-2155 commented

OOF - Automatic reply not working INTERNALLY.

There is no problem with external responses but internal not working. My users when out of office are automatically sending replies to external email addresses but nothing happens when an internal user sends them a message. I find answers to this using power-shell but when i try to access power-shell it throws this error. Patient help with accessing powershell (If i need to) for my org would be great. I rarely, if ever, have to so sorry for lack of skill in that dept. Any help would be most great fully received. Matt

office-outlook-itprooffice-exchange-online-itprooffice-exchange-server-mailflow
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

KyleXu-MSFT avatar image
0 Votes"
KyleXu-MSFT answered Matt-2155 commented

@MatthewGibson-4779

Which version of Exchange do you use?

OOF is enabled for internal user by default. I would suggest you have a check on transport rule, whether there exist transport rule delete OOF for internal users.

If you are using Exchange on-premises, you can also use Message tracking log to check whether OOF generated for internal mailbox:

 Get-TransportService | Get-MessageTrackingLog -MessageSubject "Automatic reply: Message Subject"

If you are using Exchange online, you can open a service request to Office 365 team.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thankyou for your reply KyleXu - i appreciate it.

I am using exchange online so I will open as service request as you have suggested.

Thanks again.

Matt

0 Votes 0 ·