question

Skyler2118 avatar image
0 Votes"
Skyler2118 asked azure-cxp-api edited

I am trying to add a domain to be able to use it via admin.microsoft.comI entered the TXT records to the domain I am trying to add on its Azure tenant

I am trying to add a domain let's call it "domain.onmicrosoft.com" to be able to use it via admin.microsoft.comI entered the TXT records to the domain I am trying to add on its Azure tenant (domain12). I have added the dns zones a few days back, verified the configuration but still getting the error

Actual domain12.onmicrosoft.com v=spf1 include:spf.protection.outlook.com -all 3600

not-supported
· 5
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@Skyler2118 What is the error that you are getting? Can you share the command and the error here?

0 Votes 0 ·

@SaiKishor-MSFT
SaiKishor-MSFT avatar imageSaiKishor-MSFTFollow
Microsoft Employee
2681
Reputation
376
Posts
0
Following
3
Followers

I was told by a support member to provide the link to this question and that he would relay the exact information you are asking me to you. I am assuming given your question that this was not done. Unfortunately given another example of this lack of care, I can't give you more details because it contains private info. The following is what I am authorized to share with you:
Record TXT name TXT value TTL Status
Expected MS=ms 3600 The record we detected doesn't match all the expected values.
Actual v=spf1 include:spf.protection.outlook.com -all 3600 Invalid entry


Hoping your team actually knows how to help. Based on my experience this will be answered with a generic answer and won't be solved and will have to be escalated 3 times until I just find a workaround.

0 Votes 0 ·

@Skyler2118

First of all, I apologize that the issue is not handled in the best way possible. I did not have anybody share any information regarding this issue. Looking at the information that you provided,

onmicrosoft.com is managed via M365, not Azure. It sounds like you are trying to configure it for Exchange. Is that so? Please let me know. Thanks!


0 Votes 0 ·
Show more comments

0 Answers