Images not activating with 2004?

Jacob Price 1 Reputation point
2020-06-09T17:35:47.387+00:00

Testing a new image with 2004 feature update and computers are losing thier activation. I fall back to 1909 and they once again activate in the imaging process.

I changed nothing but a few GPO and updated windows to 2004. I have tried searching around but can find nothing. I know this has happened with previous builds, is there a quick fix?

I suggested to department we arent ready for 2004, boss wants it though.

Windows 10 Setup
Windows 10 Setup
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Setup: The procedures involved in preparing a software program or application to operate within a computer or mobile device.
1,919 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Jenny Feng 14,096 Reputation points
    2020-06-10T02:35:14.02+00:00

    Hi,

    As far as I know, there is no related known issues has been offered.

    https://learn.microsoft.com/en-us/windows/release-information/status-windows-10-2004

    We suggest that you download and run Activation troubleshooter by clicking on this link.

    This will let you automatically diagnose Windows activation errors and provide you a remedy.

    Since the version 2004 is not so stable, you could roll back to the earlier version and defer the update altogether.
    We recommend that you do not attempt to manually update using the Update now button or the Media Creation Tool until this issue has been resolved.

    Also, you can use the Feedback Hub app to share your problem and wait for the next update.

    1 person found this answer helpful.
    0 comments No comments

  2. Darrell Gorter 1,471 Reputation points
    2020-11-19T20:41:28.337+00:00

    Hello,
    Open an elevated CMD prompt and run licensingdiag -cab licensing.cab.
    Send a link to the cab file where it can be downloaded or attach the cab file to response.

    0 comments No comments