question

SA-2241 avatar image
0 Votes"
SA-2241 asked YukiSun-MSFT commented

Exhange 2016 Quotas not Displayed in Outlook

Outlook 2019
Exchange 2016

My Outlook is not displaying the Quota settings in the lower right corner of Outlook when viewing my primary mailbox. However if I select my Archive mailbox I can see the quota settings/limits.

I have confirmed that the "Quota Information (off)" is unchecked and I have also updated the registry key "SOFTWARE\Microsoft\Office\16.0\Outlook\StatusBar\QuotaThermometer" is set to 1.

The funny thing is both my Primary and Archive mailboxes are both in the same Exch DB, thought this could be a DB setting (old Exch 2010 server had separate DBs) so that is not the case. This is the same result for mailboxes still on our old Exch2010 server.

I also read that the "Limit - Prohibit Send & Receive" needs to be set for the quota to be displayed but even after setting that on my Primary mailbox there is no change (waited 30+min after closing Outlook).

What am I missing?

office-exchange-server-administration
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

SA-2241 avatar image
1 Vote"
SA-2241 answered
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

YukiSun-MSFT avatar image
0 Votes"
YukiSun-MSFT answered YukiSun-MSFT commented

Hi @SA-2241

According to your description, do you mean when selecting the primary mailbox, Outlook doesn't show Quota Information in Status Bar?

83748-quota.jpg

If this describes your situation, could you have a check to see if you are choosing a folder rather than the root mailbox when viewing the quota information? As based on my test, for the primary mailbox, the quota information only shows when a folder is selected:
83868-1.jpg

Besides, as regards to the "Quota Information" setting, please check if it's the same as the screenshot below:
83844-2.jpg

In case the issue remains, it's suggested to run the command below for one of the affected users, then share the output here for further analysis after removing any personal information involved:

 Get-Mailbox <identity> | fl IssueWarningQuota,ProhibitSendQuota,ProhibitSendReceiveQuota,UseDatabaseQuotaDefaults,database 
 Get-MailboxDatabase <db name>|fl IssueWarningQuota,ProhibitSendQuota,ProhibitSendReceiveQuota


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


quota.jpg (2.5 KiB)
1.jpg (35.4 KiB)
2.jpg (21.6 KiB)
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @SA-2241,

I am writing to check if provided information is helpful. Please let me know if you need further assistance. Thank you.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 Votes 0 ·

After doing some reading I found an article that stated that the Prohibit Send&Receive needs to be set. We currently were only using the Issue Warning and Prohibit Send. I set this value for all mailboxes and after some time (many hours) the quota did finally show up for staff.

This was the article but we didn't need to set manually set the registry setting. this appears to change when the user checks off the Quota information checkbox in outlook.
https://www.exchangeitup.net/2017/01/exchangeoutlook-not-showing-quota.html

0 Votes 0 ·

Hi @SA-2241,

Happy to know that you've figured it out and thanks for sharing the solution :)


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 Votes 0 ·