question

JrbrinkDavid-0373 avatar image
0 Votes"
JrbrinkDavid-0373 asked JoyZ commented

Sharepoint folder acsess

85199-sharepoint-acsess-nonfunktion.png



Hi, I want to create folder access for all in my organization in a private SharePoint platform, I have tried to create access to the folder but haven't been successful whit it.
look at the picture for a more detailed description.

Software : Microsoft 365 10587?

office-sharepoint-server-administrationoffice-sharepoint-server-development
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

JoyZ avatar image
0 Votes"
JoyZ answered JoyZ commented

Hi @JrbrinkDavid-0373,

In the screenshot of your post, this is the site permissions, not the folder permissions, please make sure the folder inherits the site permissions.

If the folder has no unique permission, however "Everyone except external users" group still not work, please edit the URL by adding the following string to the end of it:

 /_layouts/15/people.aspx?MembershipGroupId=0

On the list, select the user, open the Actions menu, and then select Delete Users from Site Collection.
85553-image.png
Then re-grant the permissions to the file or site for the group.


If an Answer is helpful, please click "Accept Answer" and upvote it.

Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



image.png (25.8 KiB)
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @JrbrinkDavid-0373,

Do you have any progress on this issue?

Please remember to update this thread if you need further assistance.

0 Votes 0 ·

Hi @JrbrinkDavid-0373,

If you feel a answer works for you, please kindly accept it as answer.

It will be beneficial to other community members reading this thread.

Thank you for your understanding.

0 Votes 0 ·