question

Sathu-2958 avatar image
0 Votes"
Sathu-2958 asked XingyuZhao-MSFT commented

Can't activate .NET Framework

Hello Everyone


When I try to start Powershell, I get this message:

![86069-image.png][2]

I am from switzerland and I speak german and this means:
To run this application, you must first install one of the following versions of .NET Framework:
v4.0
To obtain the appropriate version of .NET Framework, contact the publisher of the application.


So I tried to install .NET Framework v4.0 but I get this failure message:
86195-image.png




That means:
Microsoft .NET Framework 4 is already part of this operating system, but is currently disabled. To enable .NET Framework 4, use the Enable or Disable Windows Features feature in the Control Panel. For more information.

I tried to activate .NET Framework but if I restart my PC, then is .NET Framework disabled.

Can someone help me?

dotnet-runtime
image.png (12.7 KiB)
image.png (35.1 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

0 Answers