Updates installed on clients still show required

ritmo2k 506 Reputation points
2021-04-15T02:22:12.46+00:00

I installed the latest exchange CU manually due to the recent exploit. Now it shows as required in the console even after a full scan. I am running version 2010, what needs to be done to force this to reevaluate properly?

Thanks.

Microsoft Configuration Manager
No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Rahul Jindal [MVP] 6,246 Reputation points Microsoft MVP
    2021-04-15T06:37:53.49+00:00

    Is it showing applicable on the machine? Did you check if the machine has sent back the compliance state?

    No comments

  2. ritmo2k 506 Reputation points
    2021-04-15T10:55:16.69+00:00

    Hi, there are no errors in ScanAgent.log, is there some other way to check this?

    No comments

  3. Rahul Jindal [MVP] 6,246 Reputation points Microsoft MVP
    2021-04-15T10:58:10.903+00:00

    Yes, check under updatestore and Wuhandler

    No comments