ASR Error 10003

Yagnavalkya Siva Prasad Manchi 1 Reputation point
2020-06-15T08:18:25.02+00:00

Hi Team,

We have ASR configured on a Windows 2012 R2 Server running SQL Server 2014 in Production. ASR has been healthy since its configuration (~3 years ago). However, it changed to "Critical", with an RPO of 13 hours as of now (which appears to be time elapsed since the last crash-consistent recovery point).

The Agent version installed on the VM is 9.33.5598.1 and is Healthy.

We tried running the vacp -systemlevel so as to troubleshoot the Replication Health above.

The command completed with the message below:

Exiting with status 10003 Host: ABCDXYZ:Change tracking not in data mode
Consistency::Conclude : error 0x0 0x2713 gExitCode 0x2713
main EXITING
Entered ExitVacp() at 4:0:50:589
Exited at 4:0:5:50:589 with 0x2713

I have tried looking up the above error code/message on Azure documentation, but couldn't specifically locate it. No luck on other fora either and hence this post.

Request your support to help analyze and sort this out.

Thanks,
Siva

Azure Site Recovery
Azure Site Recovery
An Azure native disaster recovery service. Previously known as Microsoft Azure Hyper-V Recovery Manager.
677 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Yagnavalkya Siva Prasad Manchi 1 Reputation point
    2020-06-16T07:43:27.207+00:00

    Sure, Sad.

    Thanks for the guidance.
    We'll reach with a Support Case if this re-appears.

    Thanks for the prompt replies & support.

    Regards,
    Siva