Microsoft Teams Linux desktop client remains returning to the login screen after entering my password and the verification code.

asked 2021-04-27T14:04:31.843+00:00
Luiz Claudio 21 Reputation points

Helo!

I installed the linux client MS Teams on my Ubuntu 20.04 but every time I log in the client accepts / recognizes my password and Authenticator Code correctly, but returns to the login screen again.

I have already installed the client on two different machines (both Ubuntu 20.04 LTS) and the same error occurs.

Thanks in advance for any help.

Rgards,

Luiz

Skype for Business Linux
Skype for Business Linux
Skype for Business: A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.Linux: A family of open-source Unix-like operating systems.
448 questions
No comments
{count} votes

Accepted answer
  1. answered 2021-04-28T07:25:06.97+00:00
    JimmyYang-MSFT 33,721 Reputation points Microsoft Employee

    Hi @Luiz Claudio

    Are there any error messages when login in Teams for Linux?

    I tested in Ubuntu 20.04 with Microsoft Teams version 1.4.00.7556(64-bit) and it can login normally.

    In this case, we recommend you check if you can login in Teams web client normally. If there is no issue, then you could try to clear your client cache as below:

    rm -r ~/.config/Microsoft/Microsoft\ Teams\ -\ Insiders  
    

    If all the suggestions are no help, I want to confirm more questions with you:

    1.What changes do you do before this problem happened?

    2.Does anyone else have the same problem?


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


1 additional answer

Sort by: Most helpful
  1. answered 2021-05-07T14:19:33.937+00:00
    Luiz Claudio 21 Reputation points

    Dear @JimmyYang-MSFT ,
    Sorry for my late response.
    Thank you for your attention and guidance.
    It appears the problema was in the configuration of my Work Team Administrator, which was not accepting the logging with my e-mail (@marinha.mil.br), at least through the App.
    I'm not sure.
    Anyway, when I asked to the Administrator to include in the Work Team my personal e-mail (@Karima ben .com) it worked perfectly.

    Once again, thank you very much.

    No comments