Exchange 2016 server IP Address

Tee356 386 Reputation points


We are hosting our Exchange 2016 server on the premise. When email going out, instead of showing the email coming from the Exchange server IP address, its shown it's from our firewall ip address. For this reason, we have our emails blocked by some recipients' email servers.

We have PTR records of our firewall and Exchange server ip addresses point to our domain name, but still some emails got rejected because of it, especially emails go to and etc.

Any comment or suggestion will be greatly appreciated.



Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,209 questions
{count} votes

Accepted answer
  1. Zhengqi Lou-MSFT 8,856 Reputation points Microsoft Vendor

    Hi @Tee356 ,

    Please also check the settings of your Send Connectors if they are set to use the smart host.
    And try disabling it and using the default/mx record to route mails if there is a smart host send connector.

    Best regards,

    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

2 additional answers

Sort by: Most helpful
  1. Tee356 386 Reputation points


    @Zhengqi Lou-MSFT

    This is our "Send Connect" in "delivery" setting:

    Selected - MX record associated with recipient domain

    None - Smart host authentication

    Last couple days, the outgoing mails is shown coming from the Exchange server instead of firewall. I don't know what has changed, but all of sudden, it's shown correctly.

    Thanks for all your help.


    1 person found this answer helpful.
    0 comments No comments

  2. Tee356 386 Reputation points


    Thanks for your response. Correction, I meant the PTR record is pointing to our public FQDN of the Exchange server.

    I have checked with the firewall support and they have found nothing that indicated the firewall is acting as a smarthost. I will try to reach out to firewall support again.



    0 comments No comments