Azure Active Directory : After Signin redirecting to child tenant directory

Arif Hussain 26 Reputation points
2021-05-20T10:49:01.397+00:00

Hi,
I have an active directory account provided by my company.I have created multiple tenants in my azure default active directory & MFA is enabled on those newly created tenants. Recently I mistakenly deleted the accounts from authenticator app & I lost access to the newly created tenant directories.All the other user in those directory lacks permissions. 

Now the problem I am facing.I am trying to logged into my Default Directory but after successful authenticating it redirects me to the newly created tenant   & I don't have access to that tenant .

I have tried signing from different browser (incognito mode , clearing cookies& cache etc ) but I keeps on redirecting me to the tenant that I've lost access to.

Cut in short. I'm unable to access both my default directory & the tenant directory I've created in my default directory.

I've also contacted my administrator but it was not helpful. Only the option he could performed is revoke my session but it did-not help. 

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
18,643 questions
0 comments No comments
{count} votes

Accepted answer
  1. Marilee Turscak-MSFT 32,541 Reputation points Microsoft Employee
    2021-05-20T22:13:21.19+00:00

    I have had this happen to me and the only thing that fixed it was switching to the Brave browser. On Edge and Chrome I still ran into this issue.

    You could also try going directly to the URLs:
    portal.azure.com/#@microsoft.onmicrosoft.com
    portal.azure.com/#@yourorg.onmicrosoft.com

    If you can get in you can set your default directory under directory + subscriptions:

    98422-image.png

    Let me know if any of those solutions work and if not I will reach out internally.

    3 people found this answer helpful.

0 additional answers

Sort by: Most helpful