Gaming services wont install/update error Code: 0x80073D26

Carl Thomas 31 Reputation points
2021-05-26T01:03:44.48+00:00

I have happily been able to play games for a while and then there appears to have been a recent update to Gaming Services, which was failing to install with the error code Code: 0x80073D26. So I tried uninstalling and reinstalling, but the same error code persists.
I have tried several reboots and ensuring that all other OS updates are applied.

Anyone have any suggestions on a fix?

Thanks

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,158 questions
0 comments No comments
{count} votes

Accepted answer
  1. Cheong00 3,466 Reputation points
    2021-05-26T01:28:37.657+00:00

    From information provided in this thread, try delete these 2 keys and reboot and then see if it helps:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\GamingServices]
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\GamingServicesNet]

    If not, then try follow Kevin's steps and see if they can fix it.

    5 people found this answer helpful.

3 additional answers

Sort by: Most helpful
  1. Evan Thompson 11 Reputation points
    2021-12-24T16:28:19.587+00:00

    Hello! I don't know if you're still having this problem but if you went into Powershell already and that did not work, I may have a solution.

    My problem was that the Gaming Services were installed partially and would not update.

    To fix this I went to Registry Editior>HKEY_LOCAL_MACHINE>SOFTWARE>Microsoft>GamingServices

    I deleted the folder then reinstalled Gaming Services through the Windows Store.

    2 people found this answer helpful.

  2. Ivan Carlos 6 Reputation points
    2021-07-21T18:35:00.203+00:00

    I solved it running as admin on PowerShell:

    get-appxpackage Microsoft.GamingServices | remove-AppxPackage –allusers
    

    *to remove Gaming Services

    start ms-windows-store://pdp/?productid=9MWPM2CQNLHN
    

    *to open Microsoft Store on Gaming Services app and install it

    1 person found this answer helpful.

  3. Manfred Bode 1 Reputation point
    2021-06-04T05:39:43.067+00:00

    That did it for me too. Thanks a lot.

    0 comments No comments