Ubuntu 18.04.4 Teams not detecting microphone and video anymore

Mohan, R 1 Reputation point
2020-07-02T10:00:44.21+00:00

After a recent update, my microphone, audio and video are no longer detected during a test call and a real call. When I open up discord however, all my devices work perfectly fine. I tried to manually reinstall teams and also tried the teams-insider version but the problem still persists. Is it possible to somehow fix the problem or revert to an older version?

Skype for Business Linux
Skype for Business Linux
Skype for Business: A Microsoft communications service that provides communications capabilities across presence, instant messaging, audio/video calling, and an online meeting experience that includes audio, video, and web conferencing.Linux: A family of open-source Unix-like operating systems.
456 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Leon Laude 85,716 Reputation points
    2020-07-02T13:58:53.22+00:00

    Hi,

    Have you tried using the Web client to see if there's any difference?

    You can find the different versions of Microsoft Teams for Linux over here:
    https://packages.microsoft.com/yumrepos/ms-teams/

    Best regards,
    Leon

    1 person found this answer helpful.
    0 comments No comments

  2. JimmyYang-MSFT 50,351 Reputation points Microsoft Vendor
    2020-07-03T05:40:41.283+00:00

    Hi MohanR-1648!

    What is your current version of Teams for Linux?

    As Leon said, you can try to use Teams web client to see if this issue still persists. If there is no issue in web client, this issue may related to Teams for Linux client. Then you can try to change another version of client to see if this issue can be fixed.

    Here is the post for your reference:
    https://learn.microsoft.com/en-us/answers/questions/3011/microphone-is-not-working.html?page=2&pageSize=10&sort=oldest

    0 comments No comments