Mi IBM TS3100 Tape Library no aparece en el Device Manager de Windows Server 2019

Havoc-LGT 21 Reputation points
2021-06-17T22:33:45.577+00:00

Tengo un servidor ThinkSystem SR550 y una Library SAS IBM TS3100 Tape Library (model ID: 3573-TL) con 2 drives LTO6 HH, le instale un Windows Server 2019 y el System Center Data Protection Manager 2019. Hasta ahi todo bien, pero cuando conecto la Library y le instalo los drivers correspondientes de IBM y del SO 2019, en el Device Manager me aparecen los 2 drives pero no me aparece la Library.
Deberia aparecer como Medium Changer y no figura entre los dispositivos, como si no estuviera conectado... pero en realidad si lo esta porque los drives aparecen.
Instale los drivers de IBM desde linea de comandos y desde el GUI de Windows, tanto la version install_exclusive e install_nonexclusive, pero no aparece.
A alguien la ocurrio algo similar y podría ayudarme a resolver esto? Ya me comunique con el soporte tecnico de IBM pero no me han llamado con una respuesta todavia.
Desde ya, muchas gracias.

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
35,927 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Dave Patrick 426.1K Reputation points MVP
    2021-06-17T22:45:39.477+00:00

    QnA forums are currently English only. I'd try asking for help over here in dedicated forums.
    https://social.msdn.microsoft.com/Forums/es-es/home
    https://social.technet.microsoft.com/Forums/es-es/home
    https://answers.microsoft.com/es-es

    --please don't forget to upvote and Accept as answer if the reply is helpful--

    0 comments No comments