My Xbox Game Bar automatically disabled and doesnt work?

Ateeq Ur Rehman 6 Reputation points
2021-06-20T07:18:07.887+00:00

107276-screenshot-1.png

Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,584 questions
{count} vote

1 answer

Sort by: Most helpful
  1. Jenny Feng 14,071 Reputation points
    2021-06-21T02:32:12.61+00:00

    @Ateeq Ur Rehman
    Hi,
    You could try the following steps:
    Note: Make sure that you back up the registry you modify it.

    1. Type in "registry editor" in windows search bar, right click and run as administrator.
    2. We are going to check HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\ (copy and paste)
      Choose "GameDVR" from the right panel and change "AllowGameDVR" to 1.
      If there isn't one:

    Right click the empty area, choose "New" and then "Key"
    Name it to GameDVR. It makes a new key / "folder".
    Inside the GameDVR key, right click the empty area again, click "New" and choose "DWORD".
    Name it to "AllowGameDVR". Double click it and set it to 1.
    3. Go to HKEY_CURRENT_USER\System\GameConfigStore (copy and paste)
    Double click "GameDVR_Enabled" and change it to 1.
    4. Go to HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\GameDVR
    Double click on AppCaptureEnabled and set it to 1.

    Hope above information can help you.

    ============================================

    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread

    2 people found this answer helpful.