Your host needs to use PHP 5.3 or higher to run this version of Joomla! Joomla 3.3.1 on WAMP AND http error 500 php with XAMPP localhost server

bhutakhanUS 6 Reputation points
2021-06-24T10:17:58.943+00:00

Hello i have an issue with my joomla site on migration from cpanel to local host from with akeeba backup and restore with kickstart..

With wampstack latest installed on local computer running windows10 i get this error
Your host needs to use PHP 5.3.1 or higher to run this version of Joomla

I'am getting this: Your host needs to use PHP 5.3.1 or higher to run this version of Joomla! when trying to run Joomla 3.3.1 on WAMP server

with XAMPP latest installed on my local windows 10
After migration with akeeba backup and restore with kickstart on my localhost i get this error

this page isn’t working is currently unable to handle this request. http error 500 php

Please assist to fix these error to make my joomla ver 3.3.1 site to run perfect on my local machine

Azure Dedicated Host
Azure Dedicated Host
An Azure service that provides a dedicated physical server to host Azure virtual machines for Windows and Linux.
46 questions
{count} vote