Changing default proofing languague in Word not possible?

Vu Nguyen 41 Reputation points
2021-06-29T10:17:45.653+00:00

I have tried many way but Word just refuse to change its default proofing language. This is the screen shot. As you can see:

  • the Normal style was selected.
  • the language in Normal Style is Vietnamese.
  • but the language in the bottom bar say English. As the number of words is 0, you can clearly see this is a newly opened document, no changes were made at all.

I have tried:

  • changing proofing language in general (in Options, as in the 2nd image)
  • changing proofing language in normal style
  • changing proofing language in normal.dotm

What can I do to make sure the default proofing language is something I want? The versions are Office Professional 2016 plus and Win 10.

110196-screenshot34.png
110190-screenshot35.png

Office Management
Office Management
Office: A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.Management: The act or process of organizing, handling, directing or controlling something.
1,999 questions
0 comments No comments
{count} votes

Accepted answer
  1. Viki Ji_MSFT 4,411 Reputation points
    2021-06-30T04:58:48.437+00:00

    @Vu Nguyen ,

    How did you install the proofing language tool for Vietnamese?

    Generally after installing Office Pro Plus 2016. It is recommended that we download the proofing packs of Office Pro Plus 2016 (MSI version)from VLSC, then run Setup.exe to install it. For more information, please refer to Customize language setup and settings for Office 2016.

    Please go to Windows Settings>Time&Language>Language to check whether Vietnamese is added to the windows language. If not, please click Add a preferred language to install it.
    Then open one Word document, switch to Vietnamese language by pressing Alt + Shift or using the language selection menu near the clock in the Windows taskbar, as shown below.
    110398-image.png

    Now please enter Vietnamese text in the document to check whether the proofing language at the bottom has changed.

    If above do not work, I would also suggest you try to repair your Office to have a check.

    Any updates, please let me know.


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 additional answers

Sort by: Most helpful