MBAM Is using HTTP

Dominique DUCHEMIN 831 Reputation points
2021-06-30T18:33:28.19+00:00

Hello,

MBAM is installed on a Management Point Server.
It is working with IE and HTTPS when testing...

But when users do their access (Helpdesk, SelfService,...) it is using HTTP... Why?
I would like to force it to HTTPS Only.

Thanks,
Dom

Microsoft Configuration Manager
0 comments No comments
{count} votes

Accepted answer
  1. HanyunZhu-MSFT 1,841 Reputation points
    2021-07-01T03:40:35.217+00:00

    Hi @Dominique DUCHEMIN ,

    Thanks for posting in Microsoft Q&A forum.

    We could enable HTTPS on the site in IIS manager, please refer to the following steps:

    1. Open the IIS Manger
    2. In "Default Web Site" list, select the virtual directories of HelpDesk, SelfService and SMS_MP_MBAM sites
    3. Click on SSL Settings
      110823-1.png
    4. In SSL Settings, check "Require SSL" and "Accept" under Client Certificates
      110805-2.png
    5. Restart IIS

    Then we can test accessing the HelpDesk and SeifService over HTTPS:
    SelfService: https://webserver.contoso.com/SelfService
    HelpDesk: https://webserver.contoso.com/HelpDesk
    110700-3.png

    Hope the above information can help you.


    If the response is helpful, please click "Accept Answer"and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Dominique DUCHEMIN 831 Reputation points
    2021-07-03T15:21:19.557+00:00

    Thanks this is working perfectly