Cannot delete Firewall Policy

Dennis Holmer 31 Reputation points

I'm trying to delete a Firewall Policy, but it fails with message "Failed to delete Firewall Policy 'fw-policies-base'. Error: Firewall Policy fw-policies-base can not be deleted because it is in Updating state from previous operation ID : 7bb00f4c-cd64-4ada-95db-260a9348c00c."

It has been stuck in this state for 7hrs now. I've tried making other changes and I've tried Remove-AzResource with Force, but nothing works.

Please help!

Azure Firewall
Azure Firewall
An Azure network security service that is used to protect Azure Virtual Network resources.
580 questions
0 comments No comments
{count} votes

Accepted answer
  1. suvasara-MSFT 10,011 Reputation points

    @Dennis Holmer , Apologies for the inconvenience caused. At this point, we think there may be orphaned link and we may need help from our internal team to delete it. I would suggest you drop a referencing the link to this post as well as engineer you are working with for immediate resolution.

    0 comments No comments

2 additional answers

Sort by: Most helpful
  1. Dennis Holmer 31 Reputation points

    Hi @suvasara-MSFT !
    No reply so far from them :( It's been almost two weeks now.

    0 comments No comments

  2. Dennis Holmer 31 Reputation points

    Hi @suvasara-MSFT !
    STILL no reply?!