Lower the 'Deployment Target' to see older simulators or check your apple SDK path issue for Xcode 12.4

Manali 1 Reputation point
2021-07-02T11:47:23.977+00:00

I have Xcode 12.4 installed on my mac machine. In the Visual Studio, in info.plist, Minimum system version and Deployment target is 9.0.
I cannot see the list of simulators. I have opened the xcode and tried to create a sample project. In Xcode the simulators were loaded successfully. Simulator version is ios 14.3. But in Visual Studio its not getting loaded.

Please help me to resolve this issue.

Xamarin
Xamarin
A Microsoft open-source app platform for building Android and iOS apps with .NET and C#.
5,288 questions
{count} votes