Cant install windows 11, tried alot (Windows 11 Insider Preview 10.0.22000.51 (co_release))

Jonathan Pedersen 1 Reputation point

As the title says i cant download windows 11 no matter what i try

To begin with i should not have any hardware limitations:

RTX 3070, i7 10700K, 32 GB RAM, 2TB on ssd with 200 GB left on left on the C drive (2x 1tb m.2 ssd's). with a suiting motherboard.

And to what i have done to this point:

  1. troubleshooted windows update which fixed something not helping the update
  2. deleted "SoftwareDistribution" a couple of times not helping the update
  3. done "Dism.exe /Online /Cleanup-Image /Restorehealth"
  4. done "Sfc /scannow" fixing something, but not helping the update
  5. done "net stop wuauserv" "net stop bits" "netstop cryptsvc" followed by "ren %systemroot%\System32\Catroot2 Catroot2.old" and "ren %systemroot%\SoftwareDistribution SoftwareDistribution.old" with "net starting" on the past 3 i stopped
  6. Disabled "Microsoft print to pdf" and something like "Microsoft XPS document writer" seeing that they actually interfered, but not very surprisingly, not fixing anything.
    (most of these has been repeated a couple of times just to be sure)

One of there changed the course of the crash or how to explain it, yet giving the same ol' "0x80004005" (at the start the update went straight to 50% - then to 100 after a while - then some restarts - then something like "fixing problems" or "cleaning up" going to 33% - then normal win10 lockscreen

now it shows mostly all the percentages but still ends doing the "fixing problems" going to 33% and then normal win10 with always the same amount of time spent.

As conclusion, i am out of options. Ive browsed reddit and threads here on microsoft but i cant seem to get anywhere closer no matter what i try.

Thanks for your time :)

Windows 11
Windows 11
A Microsoft operating system designed for productivity, creativity, and ease of use.
6,786 questions
{count} votes

5 answers

Sort by: Most helpful
  1. Jenny Feng 14,046 Reputation points

    @Jonathan Pedersen
    If you saw that your PC is not compatible with Windows 11, it may be because your system doesn't have two security settings turned on, Secure Boot and TPM 2.0.
    More information please refer to the following article:
    Note: This is a third-party link and we do not have any guarantees on this website. And Microsoft does not make any guarantees about the content.

    Hope above information can help you.


    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread

    1 person found this answer helpful.

  2. Leonardo Rogich Senise Lisboa 6 Reputation points

    I had no issue, my update came from OTA.
    After finished the instalation the message is rolling out on my insider's page:

    I didn't had any issue whats or ever until now, Windows 11 is working flawlessly.

    My Laptop:
    HP Laptop AMD A10-9600p  Radeon

    It is with TPM 2.0 activated and Secureboot UEFI.

    256gb SSD + 1TB Hdd

    1 person found this answer helpful.
    0 comments No comments

  3. Anoop C Nair MVP Enterprise Mobility 21 Reputation points MVP

    Hello - I was wondering whether you have tried installing Windows 11 insider build on hyper-v on that machine. I was able to register to Windows Insider from Windows 10 and upgrade to Windows 11.

    What are the options that you are getting when you register to Windows insider from the PC?

    Dev options are coming up as one of the options

    I have updated the process in my experience here - >

    0 comments No comments

  4. Reza-Ameri 16,606 Reputation points

    Take a look at Windows installer log files, they are location on:
    (it is for Windows 10 but it is the same for Windows 11).
    Logs files might gives you some idea what it is failing and what is blocking the installation.
    Report all these issues through the Feedback Hub app

    0 comments No comments

  5. Bob Wilston 1 Reputation point

    I also have the same issue:
    My Computer has UEFI, TPM 2.0, Secure boot enabled and meets all the minimum specifications. Please see the pictures below:
    My storage consists of a 256GB SSD (windows) & 1TB HDD & 240GB SSD




    I have no idea why windows 11 is not compatible as i still get the error message:


    0 comments No comments