SCCM OSD does not come back online from SW Centre but does from PXE

Lee Fowler 1 Reputation point

(Current Branch) I have a TS that collects network settings > installs OS on UEFI > Connects to a domain > Installs Client > Installs some Apps > Runs some basic PowerShell > Reboots. Running this from PXE its gets to the end and it sits and waits on that blue select network screen, which all i do is click "continue" and boom were on the users desktop These machines are in a different country to me so I am having to send an engineer in continuously to PXE for me so I thought why not deploy from SW Centre. When I run this from SWC i watch the deployment monitoring and gut full success as it goes through the TS even the last command of a reboot, but never comes back online (RDP/Ping). I sent the engineer in again today and he was faced with the attached two screens. Obviously the screenshot showing no boot media is a concern. I don't get why the exact same image/TS works via PXE with the same log output but from SWC is a different result. Another weird thing is the BIOS downgraded from 2.06 to 1.19 where my TS does absolutely NOTHING to the BIOS. Any suggestions would be appreciated. ![112156-screenshot-2021-07-06-103545.png][1] ![112077-screenshot-2021-07-06-103608.png][2] ![112136-screenshot-2021-07-06-104116.png][3] [1]: /api/attachments/112156-screenshot-2021-07-06-103545.png?platform=QnA [2]: /api/attachments/112077-screenshot-2021-07-06-103608.png?platform=QnA [3]: /api/attachments/112136-screenshot-2021-07-06-104116.png?platform=QnA Additional info: Server 2016 SCCM 2010 +all patches OS is Windows 10 20H2

Microsoft Configuration Manager
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. HanyunZhu-MSFT 1,841 Reputation points


    Thanks for posting in Microsoft Q&A forum.

    As you mentioned that the task sequence ran successfully, maybe we could first check the disk of the device.
    We could boot up into WinPE and open the Command Prompt, run command to check whether the system partitions and volumes are correct.
    For more information, we could refer to this link:

    What's more, I found there is someone met the similar issue and fixed it, please check:
    And the article he referred to is in this link:

    Hope the above information can help you.

    If the response is helpful, please click "Accept Answer"and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

  2. Lee Fowler 1 Reputation point


    The first suggestion didn't work for me unfortunately but I do appreciate the response.
    The problem still exists.

    0 comments No comments