Source server registration to ASR configuration server failed

VJ-8370 446 Reputation points
2021-07-06T09:39:40.94+00:00

Hi,

Source server registration with ASR configuration server failed with error "post request: (7) - Couldn't connect to server". Checked that connectivity is there between source server and configuration server on ports 443 and 9443.

Verified the steps documented here - (https://learn.microsoft.com/en-us/azure/site-recovery/vmware-azure-troubleshoot-configuration-server), but with no luck.

There are other servers which are replicating without any issues.

Can anyone advise what could be the possible reason for this error?

Regards,
VJ

Azure Site Recovery
Azure Site Recovery
An Azure native disaster recovery service. Previously known as Microsoft Azure Hyper-V Recovery Manager.
648 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. SadiqhAhmed-MSFT 39,136 Reputation points Microsoft Employee
    2021-07-07T10:53:47.147+00:00

    @VJ-8370 Thank you for your post and I appreciate your patience here!

    Suggest you to try suggestions from the troubleshooting guide - https://learn.microsoft.com/en-us/azure/site-recovery/vmware-azure-troubleshoot-configuration-server#process-servermaster-target-are-unable-to-communicate-with-the-configuration-server if not done already.

    If this a VMware or Physical to Azure set up, try the following:

    1. To avoid any unexpected issues in future , please try downloading the latest OVA template again from the vault and re-deploy the configuration server. It should contain all the required applications & files. If you still see same error ,reboot the server and cleanup all contents in C:\ProgramData\Microsoft Azure Site Recovery\fingerprints directory.
    2. Then re-register the CS to the vault.

    ---------------------------------------------------------------------------------------------------------------

    If the response helped, do "Accept Answer" and up-vote it.