Can I use a virtual machine with win3.1 in the game I am developing?

2021-07-06T11:20:51.263+00:00

Good morning. I would like to include in a game that I am developing a series of virtual machines running free software from the 80s / 90s. I am aware that ms-dos up to version 2.0 is opensource but in particular I would like to use ms-dos 3.3 or 5.0 and windows 2.1, 3.0 or 3.1. Is there a possibility to include such outdated versions of your software? In case of not being able to use them, which ones could be used for this purpose? Thank you very much for your attention.

Windows for IoT
Windows for IoT
A family of Microsoft operating systems designed for use in Internet of Things (IoT) devices.
381 questions
System Center Virtual Machine Manager
{count} votes

1 answer

Sort by: Most helpful
  1. Jeff McCashland 476 Reputation points Microsoft Employee
    2021-07-09T21:30:25.573+00:00

    Hello Francisco,

    We believe your best approach is to file a request here:

    Opportunity Management Center
    https://opportunitymgmtcenter.microsoftcrmportals.com/

    Click the box for 'Submit a Business Proposal'

    Best Regards,
    Jeff McCashland
    Microsoft Open Specifications

    0 comments No comments