MFA policy is misconfigured. Work with your admin to enable notification and verification code for mobile app in the policy

SP 26 Reputation points
2021-07-13T06:32:02.697+00:00

Hello,

Please can you help me resolving the subject line error? I am the only admin and locked out. I have also opened a case #26528202 with Office 365 support but it's been almost 4 days now and it is not even assigned to an engineer yet. My business is at a halt and no one in my organization can access their emails. Please help!!!!!!!

Thank you

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
19,337 questions
0 comments No comments
{count} vote

Accepted answer
  1. Chris 176 Reputation points
    2021-07-13T07:21:08.597+00:00

    If this is your only account then I think nobody can help you here except Microsoft! In the future create a 'Break the Glass' account that you exempt from every 'policy' you apply that can affect the way you login or authenticate against Azure AD.

    Make sure you create a very strong password (32 chars or above) and frequently change the password to keep it as safe as possible. If you want MFA on this account (which I would definitely recommend!) create a separate CA policy for that account and exclude it from all others. Test it and if it works don't touch it again ;)

    Hope this helps you in the future, good luck!

    1 person found this answer helpful.

1 additional answer

Sort by: Most helpful
  1. pinetreeroad 1 Reputation point
    2022-10-17T17:58:28.12+00:00

    Hi,
    I had this screen as well, but I somehow got rid of it. I was using Office for school and it said "MFA policy is misconfigured".
    I tried signing out of my account on the computer but that didn't work.
    I tried shutting down the computer and turning it back on and that didn't work either.
    But for some reason Word doesn't require signing in. There was an exclamation mark beside my account name, but I just didn't click it, and I altered my document a little. I did have AutoSave on, and I did Ctrl+S (save) just in case. I closed Word then reopened, and miraculously all my changes had been saved! And there wasn't even an exclamation mark beside my account name anymore. I tried signing in to Office online. I expected it not to work, but it didn't say "MFA policy is misconfigured"!
    This worked for me but might not work for you. You could try some of these methods.

    Hope this helps!

    0 comments No comments