Only one of many e-mails is registered in Sent items after Outbox has been queued up.

Morten Hansen 21 Reputation points
2021-07-13T13:21:52.02+00:00

Hi!

Only one of many e-mails is registered in Sent items after Outbox has been queued up.

I clicked Work Offline and again to get Outlook online again. Suddenly all the emails in Outbox disappeared and were sent to the recipients. The strange thing is that only one e-mail was registered in Sent items. 1 of a total of 11 emails that were in the Outbox. We logged on to OWA and there is also only 1 of 11 in Sent Elements. We have received confirmation that the recipients have received the e-mail that was sent out. Logged on to Exchange's ECP and checked the delivery reports. All emails are registered there.

We have also tried to search for the emails in Outlook without success and there are also no filters and rules on. Also turned off cache in Outlook.

Any tips?

Best regards,
Morten

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,880 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,338 questions
0 comments No comments
{count} votes

Accepted answer
  1. JeffYang-MSFT 6,241 Reputation points Microsoft Vendor
    2021-07-14T02:42:50.31+00:00

    Hi @Morten Hansen ,

    Welcome to Q&A!

    Before going further, may I know what's the version of your Exchange server?
    Is this a randomly-occurred issue and whether you can reproduce this issue again? If possible, it is suggested for you to try the same test on your OWA and see if this behavior would also exist there.
    And are there any similarities between these 10 missing emails?

    In order to further confirm if those missing sent email messages are still in the sender's mailbox, it is suggested for you to try the Search-Mailbox command in EMS and see if we can successfully find them. For example, I searched the mailbox of user01 and copies the search results to the User02 Mailbox in the Inbox folder like below:
    114290-image.png

    By the way, if you can still reproduce this issue, I would suggested you to enable the Mailbox audit logs feature for this problematic mailboxuser and then reproduce this issue to see if it could log any move or remove records.

    Any updates, please feel free to post back.


0 additional answers

Sort by: Most helpful