Problem with the connecion to the webhook via Powershell

Lukas Töllner 1 Reputation point

I´m trying to connect to the webhook which worked yesterday but today the skript gives me back an error 400.

I´ve tried with different webhooks an different types of scripts but nothing works anymore.
Maybe somebody could help me out?

Windows Server PowerShell
Windows Server PowerShell
Windows Server: A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.PowerShell: A family of Microsoft task automation and configuration management frameworks consisting of a command-line shell and associated scripting language.
4,766 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Yuhan Deng 3,691 Reputation points

    Not sure if this works but maybe you should have a look at this:

    Also based on my understanding, this is more of a development issue, and I would suggest that you try Github:

    Thanks for your understanding.
    Best regards,


    If the Answer is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.