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Document Library - Powerpoint Title [column]

Anonymous
2017-02-28T16:55:29+00:00

Hi all,

An interesting bug?? popped up recently that we haven't noticed before.

(file created on local machine)

If a powerpoint file is created with some default information added to the slides and then going into the info pane and editing the 'Title' in the properties area to 'My New Title' (just a random test title)

Now, the document is saved as normal and closed. you can also verify that the title has changed from within windows explorer:

then we proceed to upload to a document library on sharepoint.

[for test purposes i created a blank default document library, no changes bar adding the 'Title' and 'Version' column to the view and removed 'Modified By']

ok, all looks good. So i go to edit the presentation in the browser using powerpoint online. nothing fancy, only adding in a new slide and some text. saving is automatic.

Then i return to the Document Library and the 'Title' of the document has updated itself!

Note, 'Example' in the title column in the picture above is the text from the first slide of the pptx.

I have repeated the above steps, but i edited with powerpoint on my machine and the 'Title' will remain unchanged.

My questions are:

Why does it affect powerpoint online only?

Is there a way to stop this, as I'd like to retain the title that i add per document.

any help would be greatly appreciated.

Regards

Will

Microsoft 365 and Office | SharePoint | For business | Windows

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

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Anonymous
2017-03-24T08:34:40+00:00

Hi Will,

I noticed that the case was closed. I have summarized the issue as follows.

Issue Description:

===========

Title column in document library changes after editing the PowerPoint file in PowerPoint Online. It seems that the column achieves the value from the first slide of the ppt file.

Root cause:

===========

It is a backend issue.

Assessment:

===========

Our product team is diligently working on this issue.

Thanks,

Ran

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  1. Anonymous
    2017-03-07T09:22:50+00:00

    Hi Will,

    We have escalated the case to our related team. You or your admin will be contacted via the email you provided in private message to work on this issue. Once the issue is resolved, we will share the related information here. This will benefit other community members who encounter the same situation.

    Thanks,

    Ran

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  2. Anonymous
    2017-03-06T10:24:09+00:00

    Thanks Ran,

    cheers

    Will

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  3. Anonymous
    2017-03-04T06:01:47+00:00

    Hi Will,

    We have received the private message. We will let our related team check on this issue. If there is any update, I will let you know.

    Thanks,

    Ran

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  4. Anonymous
    2017-03-01T01:11:00+00:00

    Hi Will,

    Thanks for the detailed information.

    To further investigate the issue, we need to collect your tenant information. To protect your privacy, I have sent you a private message. Please access it via the link below:

    https://answers.microsoft.com/en-us/privatemessages/list

    Thanks,

    Ran

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