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OneDrive Quota Problem

Anonymous
2017-12-14T02:06:52+00:00

Split from this thread.

We have the same problem - the admin suddenly went to 2GB - rest of organisation at 1TB storage

However  the powershell command (Set-SPOSite) did not work to solve the problem.  All attempts reported "This site has exceeded its maximum storage...."  and did not change the quote.  -StorageQuotaReset did not work either.

Any idea or suggestions ? This only happened recently - everything was fine before...  So actually there is currently more than 2GB in the admin account because there was no quota problem before. 

It seems Microsoft changed something at a low level which is affecting the quota on admin accounts

any help most appreciated thanks heaps

Microsoft 365 and Office | OneDrive | For home | Windows

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Anonymous
2017-12-27T15:56:00+00:00

Hi All,

Here is an update from our related team:

Root Cause:

Checking from backend and found that you have SharePoint Online license and Visio license. As you are assigned a SharePoint Standard license and a Visio Online Plan 1/2 license, you will lose out on your eligible ODB quota. The ODB Quota for SharePoint Standard license is 1TB while Visio Online Plan 1/2 comes with ODB_Basic and thus 2GB. You will get 2GB quota while you should get 1TB. It is a problem and we are working on it now. As it may take time to test the fix and deploy the fix, you could use below workaround to resolve this issue.

Workaround:

Browse to Portal admin->Users->Active Users->Select the user and edit the user license. Uncheck the "OneDrive for Business Basic" license for the user from under the Visio Online Plan 1/2.

Wait for 20 mins so that the license change sync'd down to SPO and then ask the customer to run

Set-SPOSite -Identity <ODB Url> -StorageQuotaReset

If it is not the situation you meet, please start a new thread in our forum so that we can further investigate on it.

Thanks,

Ran

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  1. Anonymous
    2017-12-15T13:09:28+00:00

    Hi ACNZWN,

    Thanks for the update.

    Could you help capture a screenshot of the PowerShell commands you have run? To protect your privacy, please help upload the screenshots in private message.

    Meanwhile, we need to collect your tenant information via private message as well.

    @T Srikanth, we notice you have posted question in OneDrive Quota Problem, we suggest continuing working with Rena in that thread to focus on your issue.

    Regards,

    Joanne

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  2. Anonymous
    2017-12-14T23:00:28+00:00

    Hi Joanne,

    I am able to change the quota for one of the account which has usage of less than 2GB.  But the account which has more than 2GB usage, it doesn't allow me to change the quota.  Getting the following error.  The user onedrive has more than 50 GB content (not sure how it allowed 50gb when quota was 2gb).

    Set-SPOSite : This site has exceeded its maximum file storage limit. To free up space, delete files you don't need and

    empty the recycle bin.

    At line:1 char:1

        + CategoryInfo          : NotSpecified: (:) [Set-SPOSite], ServerException

        + FullyQualifiedErrorId : Microsoft.SharePoint.Client.ServerException,Microsoft.Online.SharePoint.PowerShell.SetSi

       te

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  3. Anonymous
    2017-12-14T22:40:57+00:00

    Hi Joanne,

    1. Yes i ran both those commands. I also ran Get-SPOSite afterwards and showed no change in quote
    2. The storage is 2.00 GB as per image below

    1. No sudden changes to admin account - all was working fine

    thanks for any help you can offer

    cheers

    Andrew

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  4. Anonymous
    2017-12-14T03:56:59+00:00

    Hi ACNZWN,

    Please confirm if you have run the following PowerShell commands in this artilce:

    Set-SPOSite -Identity <siteURL> -StorageQuota <quota>

    Set-SPOSite -Identity <siteURL> -StorageQuotaReset

    If so, please try to wait for one day and then check the result.

    If the issue persists, we'd like to confirm few things for investigation:

    1.  Please capture a screenshot of the PowerShell commands you have run.

    2.  Please help go to OneDrive > Settings > Site Settings > Site Collection Administration > Storage Metrics > check the storage data on the top right corner of the page. Please provide a screenshot about this, for example:

    3.  Before the sudden change, is there anything change made to the admin account?

    Note: please help strip any private and sensitive information (such as tenant information, email address, users' full name and so on) before sharing any picture here.

    Regards,

    Joanne

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