SCCM with Cloud Management Gateway application is not installing

DoBongSoon 526 Reputation points
2021-07-29T17:34:45.947+00:00

Hi,

We are running SCCM with Cloud Management Gateway Enabled. I ran the configuration analyzer and it passed all tests successfully. When I deploy different applications to a remote laptop that is not on the VPN (internet only), it appears stuck in the installation process. Appdiscovery log detects that it is missing the application, and will be installed but nothing is happening further in AppEnforce or Execmgr.log. When I open the Software Center, it is blank. I tried another application, and I experience the same thing. All CMG Workloads are in Pilot Intune. The laptop is a member of it already. I am deploying the app through SCCM.

What could it be?119157-microsoftteams-image-6.jpg

Microsoft Configuration Manager
0 comments No comments
{count} votes

Accepted answer
  1. Pavel yannara Mirochnitchenko 11,986 Reputation points MVP
    2021-07-29T17:52:00.017+00:00

    Did you allow the application to be downloaded via Internet? Also from cas.log and locationservices.log (or other logs) make sure the computer is detected to talk to the CMG instance. CCMmessaging.log is also one good place to check that.

    3 people found this answer helpful.

0 additional answers

Sort by: Most helpful