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Trigger a Disposition Review - Error when creating/editing classification labels

Anonymous
2017-11-02T11:08:09+00:00

Hi

When I try to create a classification label with a disposition reviewer I get the following error message:

The Recipient type of the ReviewerEmail ‘****@****’ is not supported.

Request: /api/compliancetag Status code: 500 Exception: Microsoft.Exchange.PswsClient.PswsException Diagnostic information: {Version:16.00.2010.000,Environment:WEUPROD,DeploymentId:7bf1c951f4354dd78116b92e983c3a03,InstanceId:WebRole_IN_2,SID:7c39c06a-354a-4dcc-a904-37e0f641845e,CID:68bab6bb-cb76-4ce9-b8f8-757edd2bc90a} Time: 2017-11-02T10:52:56.09734Z

I also get this error message if changing the reviewer whilst editing a label.

I have previously been able to create labels with a reviewer, and the last one I created was on 17 October.

I am able to create labels without a reviewer.

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Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

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Answer accepted by question author

Anonymous
2017-12-08T07:24:45+00:00

Hi JulMal,

Here is summary about the issue.

Problem:

==========

Trigger a Disposition Review - Error when creating/editing classification labels

Cause:

==========

In the EOP side, the migrated mailbox’s recipient type is still shown as “mailuser”.

Resolution:

==========

Confirm with our product engineering team and this is a by-design behavior currently.

Regards,

Johnny

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9 additional answers

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  1. Anonymous
    2017-11-07T14:04:49+00:00

    Thanks for replying Vasil, I'm definitely using valid email addresses and selecting them from the dropdown menu.

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  2. Anonymous
    2017-11-05T09:48:06+00:00

    Hi JulMail , 

    I'm writing to follow up the thread . 

    Have you resolved the issue ? If you still have questions , please contact us . 

    Best regards , 

    Rick

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  3. Anonymous
    2017-11-02T20:52:51+00:00

    Hi JulMal,

    Please try a different browser and check if the issue persists. Also, please clear the cache and cookies in your browser to check if the issue is related to the browser.

    If the issue persists, I need gather more information to narrow down the possible cause.

    1. What is the type of the mailbox you was going to set as disposition reviewer. ( normal user mailbox, shared mailbox, Distribution Group, Security Group…)
    2. Please check whether the issue is related to certain users in your organization or all users.
    3. Please use the following powershell cmdlet to check the detailed version in your organization and send the result to us in a screenshot.         Get-OrganizationConfig |FL *Version*
    4. Please check if other admins in your organization also have the same issue.

    Regards,

    Leo

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  4. Anonymous
    2017-11-02T20:04:10+00:00

    Seems to work fine here, although a bit slow. Make sure you are providing a valid email address, or seelct one from the dropdown menu.

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