Control not working in screen share via MS Teams

Loganathan R 81 Reputation points
2021-08-02T06:41:04.777+00:00

Hello All,
Controls not working in MS Teams via screen share.
When I share the screen to another user I'm not able to see the Give control Option on top of my screen.
If some one share the screen to me means if I give the request control Option they are not getting allow & Deny Options.
This is happened lot of time I have tried to sign-out and sign in back, Cleared cache, Uninstall and Installed recent version of team. Not resolved.

The same screen share works fine if i call via teams and proceed screenshare.

Regards,
Loganathan. R

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,199 questions
0 comments No comments
{count} vote

2 answers

Sort by: Most helpful
  1. Sharon Zhao-MSFT 25,056 Reputation points Microsoft Vendor
    2021-08-02T07:39:54+00:00

    @Loganathan R ,

    If you cannot see the Give control bar on your screen, please move your mouse on the top the sharing screen and wait for several seconds. Then, the bar will show as below. In order to see this bar all the way, you should pin it by clicking Pin button.
    119783-image.png

    If you are not the case, here is a known issue about "Give control" for reference:
    https://learn.microsoft.com/en-us/microsoftteams/troubleshoot/teams-conferencing/give-control-doesn%e2%80%99t-work-sharescreen


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  2. Moustafa Toulan 1 Reputation point
    2021-08-02T20:38:27.683+00:00

    Hi Loganathan,

    Does this issue happen with you only during meetings and not calls? If that is the case please check the effective Meeting policy for the user you're trying to give/request control and make sure they have "Allow a participant to give or request control" turned On under "Content Sharing".

    0 comments No comments