Outlook show message "Contacting Server for Information" when try to open email with Google Drive link

Federico Coppola 1,181 Reputation points
2021-08-03T06:01:49.817+00:00

Hello all,
We received an email with Google Drive link to download files from Google Cloud.
When we try to open this email using Microsoft Outlook with company Microsoft Exchange profile, Outlook software freeze and there is a pop message that says:
"Contacting Server for Information".

Sometimes Outlook totally freeze.

I already disabled Outlook cache and I checked AV and company firewall.
I tryed to use Outlook via other Internet Connection (mobile hotspot) and the issue persist.
This issue will appear on different clients that has recevied the same mail.

Company has got Microsoft Exchange Online (Office365) and MS Office 365 software installed on company computer is updated.

I restored Antimalware and Antispam default profile of MS Exchange Online too. Nothing changed.

I forwarded email to another MS Exchange Online (different tenant of a different company). This users of different company can open email without issue.

If I open different emails the loading message doesn't appear.
Finally, I noted that I can open email without issues using Exchange Online.

Any suggestions?

Best regards
Federico

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,945 questions
Microsoft Exchange Online Management
Microsoft Exchange Online Management
Microsoft Exchange Online: A Microsoft email and calendaring hosted service.Management: The act or process of organizing, handling, directing or controlling something.
4,251 questions
0 comments No comments
{count} votes

Accepted answer
  1. JeffYang-MSFT 6,241 Reputation points Microsoft Vendor
    2021-08-04T02:11:55.27+00:00

    Hi @Federico Coppola ,

    I noted that I can open email without issues using Exchange Online.

    Do you mean that this issue only happen in Outlook desktop client and can work fine in Outlook web mail?

    I did some research about your pop-up message: Contacting Server for Information, and most of the similar cases show that it might be related to your Outlook desktop client settings. In order to conduct further researches about your issue, please check the suggestions below:

    1. In order to ensure that the functions of the Outlook client itself can work properly, please make sure that you have fully repaired and updated your Outlook client.
    2. Outlook Automatic Downloads setting might cause similar issues as well. Please check your Automatic Downloads setting and modify them like below, then restart your Outlook desktop client and test again to see if the issue could be resolved.
      120304-image.png
    3. As I know, other third party software and Anti-Virus programs might also influence Outlook desktop client. So, to exclude possible factors as much as possible, I would suggest you to temporarily exit all the other programs in windows and run Outlook alone in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.

    Hope this can be helpful.


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


1 additional answer

Sort by: Most helpful
  1. Federico Coppola 1,181 Reputation points
    2021-08-06T14:26:22.897+00:00

    Dear @JeffYang-MSFT ,
    Thanks so much for your help!

    I followed your suggestions and these are my results:

    1 In order to ensure that the functions of the Outlook client itself can work properly, please make sure that you have fully repaired and updated your Outlook client.
    I personally tried with three different laptops. All Outlook clients are updated and it were not possible that all outlook clients were "broken" in my opinion.

    Outlook Automatic Downloads setting might cause similar issues as well. Please check your Automatic Downloads setting and modify them like below, then restart your Outlook desktop client and test again to see if the issue could be resolved.
    I configured "Automatic Download" as you showed me in the picture. I restarted Outlook and it worked fine! I tried with two computers and it worked without issues!

    As I know, other third party software and Anti-Virus programs might also influence Outlook desktop client. So, to exclude possible factors as much as possible, I would suggest you to temporarily exit all the other programs in windows and run Outlook alone in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.
    AV was not problem in my case. I tried to disabled it before to open this discussion and it did not help.
    Outlook in safe mode did not help me too.

    Finally I noted that, in my case, disable option "Permit download in email messages..." (first option) in Automatic Download is enough!
    I turned on all other options and I have not any troubles.

    Best regards
    Federico