Hyper-v 2019 replication error (event id 32000 Hyper-V-VMMS)

Deb33270 96 Reputation points


I explained my problem on a French site but I didn't get an answer :
I was told to come and detail the problem here.

I will try to translate here but sorry if the explanation is bad.

We had host servers in WS2012-r2 on which we had hyper-v replications.

The hyper-v replication configuration was in Kerberos (port 8080). Everything has always worked well.

We switched to host servers in WS2019 (standard graphical WS2019 environment and also in core), VM migrations between servers work correctly but not replications. We have the following error message:


  • Host servers belong to a corporate domain and are easily accessible on the network
  • Hyper-v is correctly configured (Kerberos port 8080) on the 2 servers (main and replication)


  • AD delegation rights correctly positioned on the main host server and the replication host server (Authorized service type "cifs" and "Hyper-V replica Service)


  • The firewall is disabled (when enabled, Hyper-V rules are allowed for Hyper-V replica HTTP listener ports (Tcp-In)
  • There is no antivirus installed
  • A telnet test on the server port 8080 does not reveal any errors
  • In the main server's event viewer, we have the error below
  • In the event viewer of the replication server, there is no particular error


I take a lot of search on the net but have no resolution.

Thank you for your help!

Windows Server 2019
Windows Server 2019
A Microsoft server operating system that supports enterprise-level management updated to data storage.
3,510 questions
A Windows technology providing a hypervisor-based virtualization solution enabling customers to consolidate workloads onto a single server.
2,578 questions
0 comments No comments
{count} votes

Accepted answer
  1. Deb33270 96 Reputation points

    We have finally found the explanation for the problem.

    A proxy had been activated (by the command "netsh winhttp set proxy xx.xx.xx.xx")

    It was necessary to desable it with the command "netsh winhttp reset proxy"

    0 comments No comments

0 additional answers

Sort by: Most helpful