WSUS situation

Janus Bariñan 1,126 Reputation points
2021-08-06T05:25:36.327+00:00

Hi,

I have a new client machine that I enrolled to wsus. The registry settings is already setup and telnet to wsus is successfull but it has been 2 days and still it's not visible in wsus.

As checked it is pointing to Windows Update
120998-image.png

See registry settings.
121045-image.png

And when I run the check updates I get this error.
121093-image.png

I already ran the following commands and reboot the client machine several times.
wuauclt /detectnow
wuauclt /reportnow
usoclient /refreshsettings
usoclient startscan

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,248 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Rita Hu -MSFT 9,626 Reputation points
    2021-08-06T07:08:06.08+00:00

    @Janus Bariñan
    Thanks for your posting on Q&A.

    The issue only occurred on one computer in your environment. Am I right? Please help to confirm whether the WSUS running correctly or not.

    Of course, we could review the windows update log to get more error information. Open the PowerShell as an administrator and run the get-windowsupdatelog command to get the log file.

    In addition, we could also refer to this link to reset Windows Update components. It will be helpful .

    Please keep us in touch if there are any updates of the case.

    Thanks for your time and have a great weekend.

    Regards,
    Rita


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Adam J. Marshall 8,886 Reputation points MVP
    2021-08-06T17:50:21.94+00:00

    So, to start: You'll want to check out
    https://www.ajtek.ca/wsus/client-machines-not-reporting-to-wsus-properly/
    Run the client side script, and if that doesn't work, proceed down to the troubleshooting section and follow the directions there.

    Another note:
    https://www.ajtek.ca/wsus/does-wuauclt-exe-detectnow-reportnow-work/